<!DOCTYPE html>
<html  >
<head id="head"><title>
	CDLB People
</title><meta name="description" content="CDLB People-
        Marc Karlinskymkarlinsky@lawbulletinmedia.comChuhak & Tecson P.C. elevated attorneys Evan D. Blewett, Michael W. Debre III and Leynee Cruz Flores to principals at the firm.Blewett focuses his practice on secured lending, real estate transactions,..." /> 
<meta charset="UTF-8" /> 
<link href="/CMSPages/GetResource.ashx?stylesheetname=cdlb_story" type="text/css" rel="stylesheet"/>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="google-site-verification" content="SVTyRndhC0jOzDuovfznHlToUePPm8DrrMgYcDaggYQ" />
<meta name="msvalidate.01" content="54DB878710C2E2E1D3185C5145121539" />
 
<link href="/App_Themes/CDLB_01012014/CDLB-256x256.png" type="image/png" rel="shortcut icon"/>
<link href="/App_Themes/CDLB_01012014/CDLB-256x256.png" type="image/png" rel="icon"/>
<link href="http://www.chicagolawbulletin.com/cdlb-people-20200720?rss=articles" type="application/rss+xml" rel="alternate" title="ChicagoLawBulletin.com articles"/>
<meta property="og:site_name" content="Chicago Daily Law Bulletin" />
<meta property="og:title" content="CDLB People" />
<meta property="og:description" content="Chuhak &amp; Tecson P.C. elevated attorneys Evan D. Blewett, Michael W. Debre III and Leynee Cruz Flores to principals at the firm." />
<meta property="og:type" content="article" />
<meta property="og:article:published_time" content="2020-07-20T00:00:00&minus;06:00" />
<meta property="og:article:modified_time" content="2020-07-20T11:00:33&minus;06:00" />
<meta property="og:article:author" content="Marc Karlinsky" />
<meta property="og:url" content="https://www.chicagolawbulletin.com/Articles/2020/07/20/CDLB-People-20200720" />
<meta property="og:image" content="https://www.chicagolawbulletin.com/elements/images/logos/CDLB-social-media" />

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.chicagolawbulletin.com/Articles/2020/07/20/CDLB-People-20200720"
  },
  "headline": "CDLB People",
  "image": "https://www.chicagolawbulletin.com/elements/images/logos/CDLB-social-media",
  "datePublished": "2020-07-20T00:00:00&minus;06:00",
  "dateModified": "2020-07-20T11:00:33&minus;06:00",
  "copyrightYear": "2020",
  "description": "Chuhak &amp; Tecson P.C. elevated attorneys Evan D. Blewett, Michael W. Debre III and Leynee Cruz Flores to principals at the firm.",
  "author": {
    "@type": "Person",
    "name": "Marc Karlinsky"
  },
  "publisher": {
     "name": "Chicago Daily Law Bulletin",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "https://www.chicagolawbulletin.com/Elements/images/logos/CDLB-social-media"
     }
  },
  "copyrightHolder": {
    "@type": "Organization",
    "name": "Law Bulletin Media"
  },
  "isAccessibleForFree": "False"
}
</script>
<meta http-equiv="content-language" content="en-us" />
<meta name="author" content="Chicago Daily Law Bulletin staff" />
<meta name="copyright" content="&copy;1854-2020 Law Bulletin Publishing Co. All rights reserved." />
<link href="/elements/images/favicon/favicon" type="image/x-icon" rel="shortcut icon" />
<link href="/elements/images/favicon/favicon" type="image/x-icon" rel="icon" />
<link rel="apple-touch-icon" sizes="57x57" href="/elements/img/favicon/apple-icon-57x57" />
<link rel="apple-touch-icon" sizes="60x60" href="/elements/img/favicon/apple-icon-60x60" />
<link rel="apple-touch-icon" sizes="72x72" href="/elements/img/favicon/apple-icon-72x72" />
<link rel="apple-touch-icon" sizes="76x76" href="/elements/img/favicon/apple-icon-76x76" />
<link rel="apple-touch-icon" sizes="114x114" href="/elements/img/favicon/apple-icon-114x114" />
<link rel="apple-touch-icon" sizes="120x120" href="/elements/img/favicon/apple-icon-120x120" />
<link rel="apple-touch-icon" sizes="144x144" href="/elements/img/favicon/apple-icon-144x144" />
<link rel="apple-touch-icon" sizes="152x152" href="/elements/img/favicon/apple-icon-152x152" />
<link rel="apple-touch-icon" sizes="180x180" href="/elements/img/favicon/apple-icon-180x180" />
<link rel="icon" type="image/png" sizes="192x192"  href="/elements/img/favicon/android-icon-192x192" />
<link rel="icon" type="image/png" sizes="32x32" href="/elements/img/favicon/favicon-32x32" />
<link rel="icon" type="image/png" sizes="96x96" href="/elements/img/favicon/favicon-96x96" />
<link rel="icon" type="image/png" sizes="16x16" href="/elements/img/favicon/favicon-16x16" />
<meta name="msapplication-TileColor" content="#cfcfcf" />
<meta name="msapplication-TileImage" content="/elements/images/favicon/ms-icon-144x144" />
<meta name="theme-color" content="#cfcfcf" />
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsMediaOrganization",
  "name": "Chicago Daily Law Bulletin",
  "url": "https://www.chicagolawbulletin.com",
  "sameAs": [
    "https://www.facebook.com/ChicagoLawBulletin/",
    "https://twitter.com/CDLB",
    "https://www.linkedin.com/company/lawbulletinmedia/"
  ],
  "masthead": "https://www.chicagolawbulletin.com/about/contact",
  "missionCoveragePrioritiesPolicy": "https://www.chicagolawbulletin.com/about/history",
  "actionableFeedbackPolicy": "https://www.chicagolawbulletin.com/connect/submissions",
  "address": {
    "@type": "PostalAddress",
    "addressLocality": "Chicago",
    "addressRegion": "IL",
    "postalCode": "60654",
    "streetAddress": "415 N State Street"
  },
  "telephone": "+13126447800",
  "parentOrganization": {
    "@type": "Organization",
    "name": "Law Bulletin Media"
  },
  "logo": "https://www.chicagolawbulletin.com/app_themes/cdlb/cdlb-644x644.png",
  "areaServed": {
  	"@type": "State",
    "name": [ "Illinois", "Indiana", "Wisconsin" ]
  }
}
</script>
<script src="https://code.jquery.com/jquery-3.3.1.min.js" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" crossorigin="anonymous"></script>
<link href="/CMSPages/GetResource.ashx?_webparts=677" type="text/css" rel="stylesheet"/>
</head>
<body class="LTR ENUS ContentBody" >
    
    <form method="post" action="/cdlb-people-20200720" id="form">
<input type="hidden" name="__CMSCsrfToken" id="__CMSCsrfToken" value="VXU08zlvGpcs2FD76O5Zv9hAlCRokygNYq4TnH9eVBmUWVaC1dhy7yLBW0ZagtIrM1EAbLwowIqe/tmLvwYJjTbINZtBVPEX46mTcEUIyQ8=" />



<script type="text/javascript">
	//<![CDATA[

function UpdateLabel_p_lt_ctl04_logonminiform1(content, context) {
    var lbl = document.getElementById(context);
    if(lbl)
    {
        lbl.innerHTML = content;
        lbl.className = "InfoLabel";      
    }
}
//]]>
</script><input type="hidden" name="lng" id="lng" value="en-US" />
<script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fWebServiceCall.js" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

function PM_Postback(param) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); } if(window.CMSContentManager) { CMSContentManager.allowSubmit = true; }; __doPostBack('m$am',param); }
function PM_Callback(param, callback, ctx) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); }if (window.CMSContentManager) { CMSContentManager.storeContentChangedStatus(); };WebForm_DoCallback('m$am',param,callback,ctx,null,true); }
//]]>
</script>
<script src="/ScriptResource.axd?d=x6wALODbMJK5e0eRC_p1LdxqbzOgFMKwg3hkD_18f6U4jt9_gcQflBV6harJS2zxK0NmxxU0b8Sm8-NjHDW4dLE369kajXwsuT1QrxJozWy3Y36cKzoUGSqrxpcJNMaS0&amp;t=7c776dc1" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

var CMS = CMS || {};
CMS.Application = {
  "isRTL": "false",
  "isDebuggingEnabled": false,
  "applicationUrl": "/",
  "imagesUrl": "/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2f",
  "isDialog": false
};

//]]>
</script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A5343185" />
    
    <div id="ctxM">

</div>
    
	<header class="primary">
		<div class="nav-tools">
			<div class="hamburger">
				<div class="lines">
  					<div class="line"></div>
  					<div class="line"></div>
  					<div class="line"></div>
  				</div>
  				<div class="close">X</div>	
 				<div>Menu</div>
			</div>
			<ul class="social">
				<li class="icon-facebook">
						<label>Facebook</label>
					<a href="https://www.facebook.com/ChicagoLawBulletin/">
						<img src="/app_themes/cdlb/facebook.png" alt="Facebook" />
					</a>
				</li>
				<li class="icon-twitter">
						<label>Twitter</label>
					<a href="https://twitter.com/CDLB">
						<img src="/app_themes/cdlb/twitter.png" alt="Twitter" />
					</a>
				</li>
				<li class="icon-linkedin">
						<label>LinkedIn</label>
					<a href="https://www.linkedin.com/showcase/daily-law-bulletin">
						<img src="/app_themes/cdlb/linkedin.png" alt="LinkedIn" />
					</a>
				</li>
				<li class="icon-email">
						<label>Email</label>
					<a href="mailto:editor@lawbulletinmedia.com?subject=Website%20inquiry">
						<img src="/app_themes/cdlb/mail.png"  alt="email us"/>
					</a>
				</li>
			</ul>
			<a href="/home"><img id="mobile-logo" class="mobile-logo" src="/app_themes/cdlb/cdlbwhitemobile.svg"  alt="Chicago Daily Law Bulletin" /></a>
			<nav class="engage">
				<ul>
					<li class="login"><span class="power-on"></span></li>

					<li class="subscribe"><a href="/about/subscribe">Subscribe</a></li>
					<li class="advertise"><a href="/about/advertise">Advertise</a></li>
					<li class="lawyerport"><a href="https://www.lawyerport.com/news">Lawyerport</a></li>
				</ul>
			</nav>
			</div>
			<div id="main-logo" class="logo">
				<a href="/home"><img src="/app_themes/cdlb/cdlbblackmobile.svg"  alt="search"/></a>
					<div id="p_lt_ctl01_SearchBox_header_pnlSearch" class="searchBox">
	
    <label for="p_lt_ctl01_SearchBox_header_txtWord" id="p_lt_ctl01_SearchBox_header_lblSearch" style="display:none;">Search for:</label>
    <input name="p$lt$ctl01$SearchBox_header$txtWord" type="text" maxlength="1000" id="p_lt_ctl01_SearchBox_header_txtWord" class="search-box form-control" />
    
    <input type="image" name="p$lt$ctl01$SearchBox_header$btnImageButton" id="p_lt_ctl01_SearchBox_header_btnImageButton" class="search-box_icon" src="/app_themes/cdlb/icon-search.png" alt="Search" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;p$lt$ctl01$SearchBox_header$btnImageButton&quot;, &quot;&quot;, true, &quot;&quot;, &quot;&quot;, false, false))" />
    <div id="p_lt_ctl01_SearchBox_header_pnlPredictiveResultsHolder" class="predictiveSearchHolder">

	</div>

</div>

			</div>
			<nav class="top-level">
				<ul>
					<li><a href="/news">News</a></li>
					<li><a href="/courts-and-cases">Courts &amp; Cases</a></li>
					<li><a href="/contributors">Contributors</a></li>
					<li><a href="/public-notices">Public Notices</a></li>
					<!-- li><a href="/places-to-be">Places to Be</a></li -->
					<li><a href="/law-day">Law Day</a></li>
					<li><a href="/cdlb-events">CDLB Events</a></li>
					<!-- li><a href="/40-attorneys-under-40">40 Under Forty</a></li -->
					<li><a href="http://jobs.lawbulletin.com/">Legal Career Center &amp; Legal Marketplace</a></li>										
				</ul>
			</nav>
			<nav class="menu">
				<ul>
					<li class="button menu-item"><a href="/about/subscribe">Subscribe</a></li>
					<li class="button menu-item"><a href="/the-covid-19-call-what’s-canceled-around-the-legal-community-20200313">COVID-19 Updates</a></li>
					<li class="button menu-item">
<a id="p_lt_ctl02_UniversalViewer_eEdition_uniView_ctl00_ctl00_olvHref0" data-ajax="false" href="/e-edition">E-Edition w/ Court Calls</a>

</li>
					<li class="menu-item"><a href="/news">News</a></li>
					<li class="menu-item"><a href="/courts-and-cases">Courts &amp; Cases</a></li>
					<li class="menu-item"><a href="/contributors">Contributors</a></li>
					<li class="menu-item"><a href="/public-notices">Public Notices</a></li>
					<li class="menu-item"><a href="/places-to-be">Places to Be</a></li>
					<li class="menu-item"><a href="/cdlb-events">CDLB Events</a></li>
					<!-- li class="menu-item"><a href="/40-attorneys-under-40">40 Under Forty</a></li -->
					<li class="menu-item"><a href="http://jobs.lawbulletin.com/">Legal Career Center &amp;<br>Legal Marketplace</a></li>
					<li class="button lawyerport menu-item"><a href="https://www.lawyerport.com/news">Lawyerport</a></li>
				</ul>
              <ul>
  <li class="menu-item">About</li>
  
<li class="menu-item"><a href="/about/advertise" title="">Advertise</a></li><li class="menu-item"><a href="/about/subscribe" title="">Subscribe</a></li><li class="menu-item"><a href="/about/awards" title="">Awards</a></li><li class="menu-item"><a href="/about/history" title="">History</a></li><li class="menu-item"><a href="/about/contact" title="">Contact</a></li><li class="menu-item"><a href="/about/public-notices" title="">Public Notices</a></li><li class="menu-item"><a href="/about/public-notice-network" title="">Public Notice Network</a></li><li class="menu-item"><a href="/about/law-bulletin-media" title="">Law Bulletin Media</a></li>

</ul><ul>
  <li class="menu-item">Connect</li>
  
<li class="menu-item"><a href="/connect/submissions" title="Send us your letters, news, photos, and articles. Here are your guidelines for submitting items.">Submissions</a></li><li class="menu-item"><a href="/connect/newsletters" title="Sign up to receive our must-read insider briefings to keep informed of the latest legal developments in Chicago. ">Newsletters</a></li><li class="menu-item"><a href="/connect/reprints" title="">Order Reprints</a></li>

</ul><ul>
  <li class="menu-item">Search</li>
  <li class="menu-item"><div id="p_lt_ctl03_SearchBox_MenuNavSearch_sys_pnlUpdate">
	<div id="p_lt_ctl03_SearchBox_MenuNavSearch_plcUp_pnlSearch" class="searchBox">
		
    <label for="p_lt_ctl03_SearchBox_MenuNavSearch_plcUp_txtWord" id="p_lt_ctl03_SearchBox_MenuNavSearch_plcUp_lblSearch" style="display:none;">Search for:</label>
    <input name="p$lt$ctl03$SearchBox_MenuNavSearch$plcUp$txtWord" type="text" maxlength="1000" id="p_lt_ctl03_SearchBox_MenuNavSearch_plcUp_txtWord" class="search-box_nav form-control" />
    <input type="submit" name="p$lt$ctl03$SearchBox_MenuNavSearch$plcUp$btnSearch" value="go" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;p$lt$ctl03$SearchBox_MenuNavSearch$plcUp$btnSearch&quot;, &quot;&quot;, true, &quot;&quot;, &quot;&quot;, false, false))" id="p_lt_ctl03_SearchBox_MenuNavSearch_plcUp_btnSearch" class="search-box_icon btn btn-default" />
    
    <div id="p_lt_ctl03_SearchBox_MenuNavSearch_plcUp_pnlPredictiveResultsHolder" class="predictiveSearchHolder">

		</div>

	</div>

</div></li>
</ul>
<ul>
  <li class="menu-item">Resources</li>
  
<li class="menu-item"><a href="/resources/covid-19-updates" title="">COVID-19 Updates</a></li><li class="menu-item"><a href="/resources/chicago-lawyer" title="">Chicago Lawyer</a></li><li class="menu-item"><a href="/resources/law-day" title="">Law Day</a></li><li class="menu-item"><a href="/resources/40-under-forty" title="">Forty Under 40</a></li><li class="menu-item"><a href="/resources/adr-guide" title="">ADR Guide</a></li><li class="menu-item"><a href="/resources/women-in-law" title="">Women in Law</a></li><li class="menu-item"><a href="/resources/lawyerport" title="">Lawyerport</a></li>

</ul>
			</nav>
			<nav id="login-box">
				<ul>
					<li>
						<div class="login">X</div>
					</li>
					<div id="p_lt_ctl04_logonminiform1_sys_pnlUpdate">
	<table id="p_lt_ctl04_logonminiform1_plcUp_loginElem" cellspacing="0" cellpadding="0">
		<tr>
			<td>
		<div id="p_lt_ctl04_logonminiform1_plcUp_loginElem_pnlLogonMiniForm" class="form-minilogon" style="display: inline;">
				
			
			<label for="p_lt_ctl04_logonminiform1_plcUp_loginElem_UserName" id="p_lt_ctl04_logonminiform1_plcUp_loginElem_lblUserName">User name:</label><input name="p$lt$ctl04$logonminiform1$plcUp$loginElem$UserName" type="text" maxlength="100" id="p_lt_ctl04_logonminiform1_plcUp_loginElem_UserName" class="form-control" autocomplete="Off" /><label for="p_lt_ctl04_logonminiform1_plcUp_loginElem_Password" id="p_lt_ctl04_logonminiform1_plcUp_loginElem_lblPassword">Password:</label><input name="p$lt$ctl04$logonminiform1$plcUp$loginElem$Password" type="password" maxlength="110" id="p_lt_ctl04_logonminiform1_plcUp_loginElem_Password" class="form-control" autocomplete="current-password" />
			
				<input type="submit" name="p$lt$ctl04$logonminiform1$plcUp$loginElem$btnLogon" value="Sign in" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;p$lt$ctl04$logonminiform1$plcUp$loginElem$btnLogon&quot;, &quot;&quot;, true, &quot;p_lt_ctl04_logonminiform1_MiniLogon&quot;, &quot;&quot;, false, false))" id="p_lt_ctl04_logonminiform1_plcUp_loginElem_btnLogon" class="btn btn-primary" />
				
				<span id="p_lt_ctl04_logonminiform1_plcUp_loginElem_FailureText" class="ErrorLabel"></span>
		
			</div>
	</td>
		</tr>
	</table>

</div>
					<li>
	<a href="/about/subscribe">Not a subscriber? Click here</a>
</li>

				</ul>
			</nav>
		</header>
		

<section class="article">	
	<section id="story-slider">
		
<div class="slide">
	<a href="/council-poised-to-approve-settlements-20200717">
		
		<h4>Aldermen voting on two big settlements next week</h4>
	</a>
</div><div class="slide">
	<a href="/bill-would-cut-interest-on-child-support-arrearages-20200717">
		<img src="/getattachment/327c1861-2709-484e-8b19-22c99b5e6d6f/file?height=70" alt="LaShawn Ford" />
		<h4>Bill would lower interest on unpaid child support</h4>
	</a>
</div><div class="slide">
	<a href="/pritzker-lawsuit-seeks-face-mask-order-for-illinois-schools-20200717">
		
		<h4>Pritzker asks court to declare school mask order enforceable</h4>
	</a>
</div><div class="slide">
	<a href="/bar-association-issues-new-harassment-guidance-20200716">
		
		<h4>ABA issues guidance on harassment rule</h4>
	</a>
</div><div class="slide">
	<a href="/bowling-alley-owners-sue-pritzker-20200716">
		<img src="/getattachment/6694e31e-4f0e-4cbb-b856-c46697bb2743/file?height=70" alt="An association representing Illinois&rsquo; bowling alley owners have rolled out a new challenge to Gov. J.B. Pritzker&rsquo;s executive orders limiting capacity at their businesses." />
		<h4>Alleys want to knock down order</h4>
	</a>
</div><div class="slide">
	<a href="/social-equity-grants-deadline-20200716">
		<img src="/getattachment/f9d7463e-5aae-42d6-8263-b1944227837b/file?height=70" alt="Juliana Stratton" />
		<h4>Deadline for Illinois’ first marijuana social equity grants is July 20</h4>
	</a>
</div><div class="slide">
	<a href="/ballot-initiative-income-tax-virtual-events-20200716">
		
		<h4>Group launches ‘tax day’ push for constitutional amendment</h4>
	</a>
</div><div class="slide">
	<a href="/floyd-family-sues-mpls-police-20200716">
		<img src="/getattachment/034cbbc6-0c00-496d-82cb-9f7298f86695/file?height=70" alt="Attorney Ben Crump, who represents George Floyd&rsquo;s family, announces at a news conference outside Minneapolis&rsquo; federal courthouse Wednesday that the family of Floyd is suing the city of Minneapolis and the four officers involved in his death, citing a failure in proper police training and a racist departmental culture that led to a &ldquo;reckless disregard&rdquo; of Floyd&#39;s civil rights. In the foreground is Chicago plaintiff&rsquo;s lawyer Antonio M. Romanucci, also representing the Floyd family." />
		<h4>Floyd family sues Mpls. officers, city</h4>
	</a>
</div>

	</section>
	<main>
		<article>
						<header>


<h1>CDLB People</h1>

<div class="byline"><div>By <a href="/elements/staff/Karlinsky">Marc Karlinsky</a> 
<span class="byttl">mkarlinsky@lawbulletinmedia.com</span>
</div></div>

<div class="date">
  <div><span style="font-variant:small-caps">Posted</span>&nbsp;July 20, 2020 10:46 AM</div>
  
</div>
			</header>

<div class="article-body preview">
<section>
<p>Chuhak &amp; Tecson P.C. elevated attorneys Evan D. Blewett, Michael W. Debre III and Leynee Cruz Flores to principals at the firm.Blewett focuses his practice on secured lending, real estate transactions, commercial litigation, contract law and corporate compliance.Debre&rsquo;s practice represents financial institutions in matters like loan enforcement, insolvency, fraud, breach of contract, replevin, conversion, mortgage foreclosures and appeals.Flores focuses her practice on trust and estate administration and&nbsp;&hellip;</p>
</section>
</div>

	<div class="cta">
		<h4 class="overline">To Read the Full Story</h4>
		<div><a href="/about/subscribe" class="sub button">Subscribe</a></div>
		<div><div class="login button">Sign In</div></div>
		<div class="info-box">
			<header><h1>Your source for legal news and information</h1></header>
			<section>
			<div>
				<h2 class="overline">Print & Digital Access</h2>
				<p>Stay in the know all year long with these benefits:</p>
				<ul>
				<li>Delivery to your office in downtown Chicago or mailed outside our hand-delivery zone.</li>
				<li>Unlimited access to chicagolawbulletin.com.</li>
				<li>Access to our e-edition and mobile site.</li>
				<li>Breaking news alerts, Morning Lineup and&nbsp;Afternoon Headlines.</li>
				<li>Exclusive access to events, discounts and more.</li>
				</ul>
				<p>Order now, or call <a href="tel:+13126442394" rel="nofollow">312-644-2394</a> or email <a href="mailto:subscription@lawbulletinmedia.com">Subscription@LawBulletinMedia.com</a> for details.</p>
			</div>
			<img src="/app_themes/cdlb/article-cta-mobile.jpg?">
			</section>
			<ul class="link-buttons"><li><a href="https://store.lawbulletin.com/cart/catalog/index.php?action=buy_now&products_id=115">1 Year - $325</a></li><li><a href="https://store.lawbulletin.com/cart/catalog/index.php?action=buy_now&products_id=116">2 Years - $525</a></li><li><a href="https://store.lawbulletin.com/cart/catalog/index.php?action=buy_now&products_id=117">3 Years - $699</a></li></ul>
		</div>
	</div>

			
			
		</article>
		<aside class="rail">
			<div class="ad">
				<ins data-revive-zoneid="255" data-revive-block="1" data-revive-id="ad5d16cc43433384cc4bbbe36c933ca4"></ins>

			</div>
			<div class="referral">
				<h4 class="overline">Lawyer-To-Lawyer Referral</h4>
					<span>
					<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://display.lawbulletin.com/www/delivery/ajs.php':'http://display.lawbulletin.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=264&amp;charset=UTF-8&amp;withtext=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ('&amp;charset=UTF-8');
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://display.lawbulletin.com/www/delivery/ck.php?n=afceee09&amp;cb=1700568204' target='_blank'><img src='https://display.lawbulletin.com/www/delivery/avw.php?zoneid=264&amp;charset=UTF-8&amp;cb=1700568204&amp;n=afceee09' border='0' alt='' /></a></noscript>

					</span>
			</div>
			<div class="latest-edition">
				<h4 class="overline">Latest Edition</h4>
					
<a id="p_lt_ctl06_pageplaceholder_main_p_lt_ctl07_UniversalViewer_eEdition_uniView_ctl00_ctl00_olvHref0" class="latest-edition_cdlb" data-ajax="false" href="/e-edition"><img alt="Chicago Daily Law Bulletin e-edition" src="/getattachment/0c344ae1-4bcf-4ef7-9418-70e1c11b3f36/.aspx?maxsidesize=180" /></a><div><a id="p_lt_ctl06_pageplaceholder_main_p_lt_ctl07_UniversalViewer_eEdition_uniView_ctl00_ctl00_olvHref1" class="anchor-text" data-ajax="false" href="/e-edition"><span id="p_lt_ctl06_pageplaceholder_main_p_lt_ctl07_UniversalViewer_eEdition_uniView_ctl00_ctl00_linkTxt" class="latest-edition_text">A digital version of the printed newspaper that's available exclusively to subscribers.</span></a></div>


			</div>
			<div class="latest-edition">
				<h4 class="overline">Chicago Lawyer Latest Edition</h4>
					
		<a href="http://digital.olivesoftware.com/Olive/ODN/ChicagoLawyerMagazine/Default.aspx" title="Chicago Lawyer ezine" class="latest-edition_cl" target="_blank"><img alt="Chicago Lawyer e-edition" src="/getattachment/84f652c6-11fc-4a18-8af8-7437a3962290/.aspx?width=130" /></a><div><a href="http://digital.olivesoftware.com/Olive/ODN/ChicagoLawyerMagazine/Default.aspx" title="Chicago Lawyer ezine" class="anchor-text" target="_blank"><span class="latest-edition_text">A digital version of our monthly magazine that examines the issues, trends, and people driving the profession.</span></a></div>


			</div>
			<div class="ad sticky">
				<ins data-revive-zoneid="39" data-revive-block="1" data-revive-id="ad5d16cc43433384cc4bbbe36c933ca4"></ins>

			</div>
		</aside>
	</main>
	<section id="beltway">
		<div>
			<img src="/app_themes/cdlb/cdlb.png" />
				<div>
					<span>Be in the know. These must-read insider briefings will keep you</span>
					<div class="icon-mail"><img src="/app_themes/cdlb/icon-mail.png" alt="email envelope icon"></div>
					<span>informed of the latest legal developments in Chicago. Sign up today!</span>
				</div>
			
			</div>
	</section>
	<section id="more-stories">
		<ul>
	<li>
		<div>
			<h4><a href="/articles/2020/06/18/cdlb-people-20200618">CDLB People</a></h4>
			<div class="tease">
				News and notes from the legal community.
				<div class="byline">By <a href="mailto:editor@lawbulletinmedia.com">Sarah Mansur</a></div>
			</div>
		</div>
			<a href="/articles/2020/06/18/cdlb-people-20200618">
			<img alt="CDLB-people-6-18-20,ph01" src="/getattachment/b5aff151-4d90-421a-976a-973c22e0e809/CDLB-people-6-18-20,ph01.aspx?height=108" />
			</a>
	</li>	<li>
		<div>
			<h4><a href="/articles/2020/06/11/cdlb-people-20200611">CDLB People</a></h4>
			<div class="tease">
				News and notes from the legal community.
				<div class="byline">By <a href="mailto:editor@lawbulletinmedia.com">Sarah Mansur</a></div>
			</div>
		</div>
			<a href="/articles/2020/06/11/cdlb-people-20200611">
			<img alt="CDLB-people-6-11-20,ph01" src="/getattachment/de04d57a-b23f-464c-ab7a-89fcf4b130bd/CDLB-people-6-11-20,ph01.aspx?height=108" />
			</a>
	</li>	<li>
		<div>
			<h4><a href="/articles/2020/06/03/cdlb-people-20200603">CDLB People</a></h4>
			<div class="tease">
				News and notes from the legal community.
				<div class="byline">By <a href="mailto:editor@lawbulletinmedia.com">Sarah Mansur</a></div>
			</div>
		</div>
			<a href="/articles/2020/06/03/cdlb-people-20200603">
			<img alt="CDLB-people-6-3-20,ph01" src="/getattachment/94ad2f9b-8441-4ad8-b2a4-bb5942946bf5/CDLB-people-6-3-20,ph01.aspx?height=108" />
			</a>
	</li>	<li>
		<div>
			<h4><a href="/articles/2020/06/16/cdlb-people-20200616">CDLB People</a></h4>
			<div class="tease">
				News and notes from the legal community.
				<div class="byline">By <a href="mailto:editor@lawbulletinmedia.com">Sarah Mansur</a></div>
			</div>
		</div>
			<a href="/articles/2020/06/16/cdlb-people-20200616">
			<img alt="CDLB-people-6-16-20,ph01" src="/getattachment/a22c08a1-363c-4b40-a735-472103b61901/CDLB-people-6-16-20,ph01.aspx?height=108" />
			</a>
	</li>	<li>
		<div>
			<h4><a href="/articles/2020/06/02/cdlb-people-20200602">CDLB People</a></h4>
			<div class="tease">
				News and notes from the legal community.
				<div class="byline">By <a href="mailto:editor@lawbulletinmedia.com">Sarah Mansur</a></div>
			</div>
		</div>
			<a href="/articles/2020/06/02/cdlb-people-20200602">
			<img alt="CDLB-people-6-2-20,ph01" src="/getattachment/2cfeb88f-c648-434d-8162-c3937a3475df/CDLB-people-6-2-20,ph01.aspx?height=108" />
			</a>
	</li>	<li>
		<div>
			<h4><a href="/articles/2020/07/07/cdlb-people-20200707">CDLB People</a></h4>
			<div class="tease">
				Erin E. Clifford, partner at Clifford Law Offices, was unanimously elected to the WTTW/WFMT board of directors at its June 30 board meeting. She joins her father, Robert A. Clifford, founder and senior partner at Clifford Law Offices, on the board.
				<div class="byline">By <a href="mailto:editor@lawbulletinmedia.com">Sarah Mansur</a></div>
			</div>
		</div>
			<a href="/articles/2020/07/07/cdlb-people-20200707">
			<img alt="CDLB-people-7-7-20,ph01" src="/getattachment/04178fe1-4e2b-4cb4-a783-a5572b8590c2/CDLB-people-7-7-20,ph01.aspx?height=108" />
			</a>
	</li>	<li>
		<div>
			<h4><a href="/articles/2020/07/13/cdlb-people-20200713">CDLB People</a></h4>
			<div class="tease">
				Polsinelli P.C. added Gregory K. Brown and Christopher K. Buch as shareholders to the firm&rsquo;s national employee stock ownership plan practice.
				<div class="byline">By <a href="mailto:editor@lawbulletinmedia.com">Sarah Mansur</a></div>
			</div>
		</div>
			<a href="/articles/2020/07/13/cdlb-people-20200713">
			<img alt="CDLB-people-7-13-20,ph01" src="/getattachment/a2316d6d-ddef-48f3-a106-e08964985e0c/CDLB-people-7-13-20,ph01.aspx?height=108" />
			</a>
	</li>	<li>
		<div>
			<h4><a href="/articles/2020/07/17/cdlb-people-20200717">CDLB People</a></h4>
			<div class="tease">
				The North Suburban Legal Aid Clinic added Ilana M. Forbes as a staff attorney in its domestic violence law practice, where she will serve pro bono clients in Lake County and northern Cook County.
				<div class="byline">By <a href="mailto:editor@lawbulletinmedia.com">Marc Karlinsky</a></div>
			</div>
		</div>
			<a href="/articles/2020/07/17/cdlb-people-20200717">
			<img alt="cdlb-People-7-17-20,ph01" src="/getattachment/73e561ba-e26a-49a1-8245-8e3f02a5049c/cdlb-People-7-17-20,ph01.aspx?height=108" />
			</a>
	</li>
</ul>
		<aside class="rail">
			<div class="ad">
			<ins data-revive-zoneid="40" data-revive-block="1" data-revive-id="ad5d16cc43433384cc4bbbe36c933ca4"></ins>

			</div>
			<div class="ad">
			<ins data-revive-zoneid="265" data-revive-block="1" data-revive-id="ad5d16cc43433384cc4bbbe36c933ca4"></ins>

			</div>
			<div class="ad sticky">
			<ins data-revive-zoneid="85" data-revive-block="1" data-revive-id="ad5d16cc43433384cc4bbbe36c933ca4"></ins>

			</div>
		</aside>
	</section>
	<section class="slider-container">
		<header>
			<h4 class="overline">Photo gallery <span>with Top Stories</span></h4>
			<div class="controls"></div>
		</header>
		<div class="slider center">
			
<div class="slide">
	<a href="/articles/2020/07/16/bowling-alley-owners-sue-pritzker-20200716" title="Alleys want to knock down order" target="_top">
			<img alt="An association representing Illinois&rsquo; bowling alley owners have rolled out a new challenge to Gov. J.B. Pritzker&rsquo;s executive orders limiting capacity at their businesses." src="/getattachment/6694e31e-4f0e-4cbb-b856-c46697bb2743/.aspx?height=364" />

		<div class="date">
			<div class="month">Jul</div>
			<div class="date">16</div>
			<div class="day">Thu</div>
		</div>
		<h4>Alleys want to knock down order</h4>
	</a>
</div>
<div class="slide">
	<a href="/articles/2020/07/16/floyd-family-sues-mpls-police-20200716" title="Floyd family sues Mpls. officers, city" target="_top">
			<img alt="Attorney Ben Crump, who represents George Floyd&rsquo;s family, announces at a news conference outside Minneapolis&rsquo; federal courthouse Wednesday that the family of Floyd is suing the city of Minneapolis and the four officers involved in his death, citing a failure in proper police training and a racist departmental culture that led to a &ldquo;reckless disregard&rdquo; of Floyd&#39;s civil rights. In the foreground is Chicago plaintiff&rsquo;s lawyer Antonio M. Romanucci, also representing the Floyd family." src="/getattachment/034cbbc6-0c00-496d-82cb-9f7298f86695/.aspx?height=364" />

		<div class="date">
			<div class="month">Jul</div>
			<div class="date">16</div>
			<div class="day">Thu</div>
		</div>
		<h4>Floyd family sues Mpls. officers, city</h4>
	</a>
</div>
<div class="slide">
	<a href="/articles/2020/07/15/pro-bono-award-winners-celebrated-virtually-202007" title="CBA, CBF honor lawyers for pro bono work" target="_top">
			<img alt="The honorees from the 22nd annual Pro Bono Awards Celebration, held virtually on Tuesday night. Top, left to right: Laurie I. Mikva, professor at Northwestern Pritzker School of Law; Martin H. Cozzola from Chicago Volunteer Legal Services; Wendy J. Pollack from the Shriver Center on Poverty Law; and Yasamin N. Kaye, associate at Goldberg Kohn Ltd. Bottom, left to right: Marcia M. Meis, director of the Administrative Office of Illinois Courts; Jane T. Mansell, senior counsel at McDonald&rsquo;s Corp.; and Kenneth L. Schmetterer, partner at DLA Piper." src="/getattachment/09fb8e4f-aaf9-44d2-a248-143c3fe45e28/.aspx?height=364" />

		<div class="date">
			<div class="month">Jul</div>
			<div class="date">15</div>
			<div class="day">Wed</div>
		</div>
		<h4>CBA, CBF honor lawyers for pro bono work</h4>
	</a>
</div>
<div class="slide">
	<a href="/articles/2020/07/15/house-gop-ethics-reform-bills-20200715" title="As election approaches, House GOP again demands ethics reform" target="_top">
			<img alt="Illinois House Minority Leader James B. Durkin, R-Western Springs, speaks during a virtual news conference Tuesday during which Republican lawmakers again called for the General Assembly to pass ethics reform measures." src="/getattachment/e43b9c4f-ed66-4fa1-ab61-1befdbd94e66/.aspx?height=364" />

		<div class="date">
			<div class="month">Jul</div>
			<div class="date">15</div>
			<div class="day">Wed</div>
		</div>
		<h4>As election approaches, House GOP again demands ethics reform</h4>
	</a>
</div>
<div class="slide">
	<a href="/articles/2020/07/15/railroad-price-fixing-lawsuits-20200715" title="Regulators say railroad talks can be included in lawsuits" target="_top">
			<img alt="BNSF locomotives in the railroad&rsquo;s yard in Galesburg. Federal regulators say the nation&rsquo;s four largest railroads, Union Pacific, BNSF, CSX and Norfolk Southern, shouldn&rsquo;t be able to exclude all the details of their conversations from a lawsuit challenging the way they set rates in the past." src="/getattachment/d2dffb9b-7e21-4b0a-b26f-63cb714585dd/.aspx?height=364" />

		<div class="date">
			<div class="month">Jul</div>
			<div class="date">15</div>
			<div class="day">Wed</div>
		</div>
		<h4>Regulators say railroad talks can be included in lawsuits</h4>
	</a>
</div>


		</div>
	</section>
</section>

		<footer>
          <nav>
            <ul>
  <li><h3>About Us</h3></li>
  
<li><a href="/about/advertise" title="">Advertise</a></li><li><a href="/about/subscribe" title="">Subscribe</a></li><li><a href="/about/awards" title="">Awards</a></li><li><a href="/about/history" title="">History</a></li><li><a href="/about/contact" title="">Contact</a></li><li><a href="/about/public-notices" title="">Public Notices</a></li><li><a href="/about/public-notice-network" title="">Public Notice Network</a></li><li><a href="/about/law-bulletin-media" title="">Law Bulletin Media</a></li>

</ul><ul>
  <li><h3>Connect with Us</h3></li>
  
<li><a href="/connect/submissions" title="Send us your letters, news, photos, and articles. Here are your guidelines for submitting items.">Submissions</a></li><li><a href="/connect/newsletters" title="Sign up to receive our must-read insider briefings to keep informed of the latest legal developments in Chicago. ">Newsletters</a></li><li><a href="/connect/reprints" title="">Order Reprints</a></li>

</ul><ul>
  <li><h3>Practice Resources</h3></li>
  
<li><a href="/resources/covid-19-updates" title="">COVID-19 Updates</a></li><li><a href="/resources/chicago-lawyer" title="">Chicago Lawyer</a></li><li><a href="/resources/law-day" title="">Law Day</a></li><li><a href="/resources/40-under-forty" title="">Forty Under 40</a></li><li><a href="/resources/adr-guide" title="">ADR Guide</a></li><li><a href="/resources/women-in-law" title="">Women in Law</a></li><li><a href="/resources/lawyerport" title="">Lawyerport</a></li>

</ul>
          </nav>
			<div class="social">
				<ul>
					<li class="icon-facebook">
							<label>Facebook</label>
						<a href="https://www.facebook.com/ChicagoLawBulletin/">
							<img src="/app_themes/cdlb/facebook.png" alt="Facebook" />
						</a>
					</li>
					<li class="icon-twitter">
							<label>Twitter</label>
						<a href="https://twitter.com/CDLB">
							<img src="/app_themes/cdlb/twitter.png" alt="Twitter" />
						</a>
					</li>
					<li class="icon-linkedin">
							<label>LinkedIn</label>
						<a href="https://www.linkedin.com/showcase/daily-law-bulletin">
							<img src="/app_themes/cdlb/linkedin.png" alt="LinkedIn" />
						</a>
					</li>
					<li class="icon-email">
							<label>Email</label>
						<a href="mailto:editor@lawbulletinmedia.com?subject=Website%20inquiry">
							<img src="/app_themes/cdlb/mail.png" alt="email us" />
						</a>
					</li>
				</ul>
			</div>
			<div class="contact">
				<ul>
						<li>Chicago Daily Law Bulletin</li><li class="adr"><span class="street-address">415 N. State Street</span>, <span class="locality">Chicago</span>, <span class="region">Illinois</span> <br/><span class="postal-code">60654-4674</span></li>
		<li><a href="tel:+13126447800" rel="nofollow">312-644-7800</a> &ndash; tel</li>
		<li>312-644-4255 &ndash; fax</li>
		<li><a href="/legal/terms-of-use">Terms &amp; Conditions</a> &mdash; <a href="/legal/privacy-policy">Privacy Policy</a></li>
		<li>Copyright &copy; 2020 Law Bulletin Media. All Rights Reserved.</li>
		<li class="logo"><a href="https://lawbulletinmedia.com/" title="corporate site"><img alt="corporate logo" src="/app_themes/cdlb/bug-law_bulletin_media.png" /></a></li>



				</ul>
			</div>
		</footer>
	<script src="/CMSScripts/Custom/cdlb/hamburger-menu.min.js"></script>
	<script src="/CMSScripts/Custom/cdlb/login.min.js"></script>
	<script src="/CMSScripts/Custom/cdlb/header-scroll.min.js"></script>
	<script src="/CMSScripts/Custom/cdlb/slick.min.js"></script>
	<script src="/CMSScripts/Custom/cdlb/breaking-news.js"></script>
	<script src="/CMSScripts/Custom/cdlb/text-change.min.js"></script>
	<script src="/CMSScripts/Custom/cdlb/ga.js"></script>
	<script async="" src="https://display.lawbulletin.com/www/delivery/asyncjs.php"></script>
	<script>
		// Events Slider Large
		$(".two-col .slides").slick({
			dots: true,
			infinite: true,
			centerMode: false,
			slidesToShow: 1,
			slidesToScroll: 1,
			initialSlide: 0
		});
		// Events Slider Small
			$(".events-slider").slick({
			dots: true,
			infinite: false,
			centerMode: false,
			slidesToShow: 1,
			slidesToScroll: 1,
			initialSlide: 0
		});
		// Bottom of Page slider
		$(".slider.center").slick({
			dots: true,
			infinite: true,
			centerMode: true,
			slidesToShow: 2,
			slidesToScroll: 1,
			initialSlide: 0,
			appendDots: $('section.slider-container .controls')
		});
		// Article Page More Stories Slider
		$("#story-slider").slick({
			dots: false,
			infinite: true,
			centerMode: true,
			slidesToShow: 3,
			slidesToScroll: 1,
			initialSlide: 0
		});
		// Article Slideshow
		$("article .slides").slick({
			dots: true,
			infinite: true,
			adaptiveHeight: true,
			centerMode: false,
			slidesToShow: 1,
			slidesToScroll: 1,
			initialSlide: 0
		});
		// Search Cleanup
		$( "input[type=image]" ).click(function() {
			$( "input[type=text].search-box" ).val(function( i, val ) {
			return val.replace( /(\w+)\'(\w+)/g, '$1’$2' );
			});
		});
		// Email Placeholder
		$(".input-email").attr("placeholder", "email address");
		$(".input-width-15").first().attr("placeholder", "tel");
		$(".input-width-15").attr("pattern", "\\d*");
		$(".input-width-20").attr("pattern", "\\d*");
		$(".input-email").attr("pattern", "^([\w-\.]+)@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.)|(([\w-]+\.)+))([a-zA-Z]{2,4}|[0-9]{1,3})(\]?)$").attr("autocomplete","email");
		// sign in hide
		$( ".closer" ).on( "click", function(e) {
			e.preventDefault();
			$( "#login-box" ).removeClass("active");
		});
	</script>


<script>
	$( ".login.button" ).on( "click", function() {
		$( "#login-box" ).toggleClass("article");
	});

//	$( ".sub.button" ).on( "click", function() {
//		$( ".info-box" ).toggleClass("active");
//		$( ".login.button" ).toggleClass("collapse");
//	}); 
</script>

    
    

<script type="text/javascript">
	//<![CDATA[
WebServiceCall('/cmsapi/webanalytics', 'LogHit', '{"NodeAliasPath":"/Articles/2020/07/20/CDLB-People-20200720","DocumentCultureCode":"en-US","UrlReferrer":""}')
//]]>
</script>  <input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
  <script type="text/javascript"> 
      //<![CDATA[
      if (window.WebForm_InitCallback) { 
        __theFormPostData = '';
        __theFormPostCollection = new Array();
        window.WebForm_InitCallback(); 
      }
      //]]>
    </script>
  </form>
</body>
</html>
