<!DOCTYPE html>
<html  >
<head id="head"><title>
	Illinois House GOP wants audit and delay of automatic voter registration
</title><meta name="description" content="Illinois House GOP wants audit and delay of automatic voter registration-
        JERRY NOWICKI Capitol News Illinois SPRINGFIELD — A pair of Illinois House Republicans called for suspension and an audit of the state’s automatic voter registration program after it was revealed that more than 1,100 REAL ID applicants were..." /> 
<meta charset="UTF-8" /> 
<link href="/CMSPages/GetResource.ashx?stylesheetname=cdlb_story" type="text/css" rel="stylesheet"/>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="google-site-verification" content="SVTyRndhC0jOzDuovfznHlToUePPm8DrrMgYcDaggYQ" />
<meta name="msvalidate.01" content="54DB878710C2E2E1D3185C5145121539" />
 
<link href="/App_Themes/CDLB_01012014/CDLB-256x256.png" type="image/png" rel="shortcut icon"/>
<link href="/App_Themes/CDLB_01012014/CDLB-256x256.png" type="image/png" rel="icon"/>
<link href="http://www.chicagolawbulletin.com/illinois-house-gop-wants-audit,-delay-of-automatic-voter-registration-20200312?rss=articles" type="application/rss+xml" rel="alternate" title="ChicagoLawBulletin.com articles"/>
<meta property="og:site_name" content="Chicago Daily Law Bulletin" />
<meta property="og:title" content="Illinois House GOP wants audit, delay of automatic voter registration" />
<meta property="og:description" content="A pair of Illinois House Republicans called for suspension and an audit of the state&rsquo;s automatic voter registration program after it was revealed that more than 1,100 REAL ID applicants were &ldquo;erroneously categorized&rdquo; as opting out of registering to vote." />
<meta property="og:type" content="article" />
<meta property="og:article:published_time" content="2020-03-12T00:00:00&minus;06:00" />
<meta property="og:article:modified_time" content="2020-03-12T11:36:12&minus;06:00" />
<meta property="og:article:author" content="Jerry Nowicki" />
<meta property="og:url" content="https://www.chicagolawbulletin.com/Articles/2020/03/12/Illinois-House-GOP-wants-audit,-delay-of-automatic" />
<meta property="og:image" content="https://www.chicagolawbulletin.com/getattachment/fd3e0e06-2b9f-4a6f-bda4-6723a30a75aa/file" />

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.chicagolawbulletin.com/Articles/2020/03/12/Illinois-House-GOP-wants-audit,-delay-of-automatic"
  },
  "headline": "Illinois House GOP wants audit, delay of automatic voter registration",
  "image": "https://www.chicagolawbulletin.com/getattachment/fd3e0e06-2b9f-4a6f-bda4-6723a30a75aa/file",
  "datePublished": "2020-03-12T00:00:00&minus;06:00",
  "dateModified": "2020-03-12T11:36:12&minus;06:00",
  "copyrightYear": "2020",
  "description": "A pair of Illinois House Republicans called for suspension and an audit of the state&rsquo;s automatic voter registration program after it was revealed that more than 1,100 REAL ID applicants were &ldquo;erroneously categorized&rdquo; as opting out of registering to vote.",
  "author": {
    "@type": "Person",
    "name": "Jerry Nowicki"
  },
  "publisher": {
     "name": "Chicago Daily Law Bulletin",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "https://www.chicagolawbulletin.com/Elements/images/logos/CDLB-social-media"
     }
  },
  "copyrightHolder": {
    "@type": "Organization",
    "name": "Law Bulletin Media"
  },
  "isAccessibleForFree": "True"
}
</script>
<meta http-equiv="content-language" content="en-us" />
<meta name="author" content="Chicago Daily Law Bulletin staff" />
<meta name="copyright" content="&copy;1854-2020 Law Bulletin Publishing Co. All rights reserved." />
<link href="/elements/images/favicon/favicon" type="image/x-icon" rel="shortcut icon" />
<link href="/elements/images/favicon/favicon" type="image/x-icon" rel="icon" />
<link rel="apple-touch-icon" sizes="57x57" href="/elements/img/favicon/apple-icon-57x57" />
<link rel="apple-touch-icon" sizes="60x60" href="/elements/img/favicon/apple-icon-60x60" />
<link rel="apple-touch-icon" sizes="72x72" href="/elements/img/favicon/apple-icon-72x72" />
<link rel="apple-touch-icon" sizes="76x76" href="/elements/img/favicon/apple-icon-76x76" />
<link rel="apple-touch-icon" sizes="114x114" href="/elements/img/favicon/apple-icon-114x114" />
<link rel="apple-touch-icon" sizes="120x120" href="/elements/img/favicon/apple-icon-120x120" />
<link rel="apple-touch-icon" sizes="144x144" href="/elements/img/favicon/apple-icon-144x144" />
<link rel="apple-touch-icon" sizes="152x152" href="/elements/img/favicon/apple-icon-152x152" />
<link rel="apple-touch-icon" sizes="180x180" href="/elements/img/favicon/apple-icon-180x180" />
<link rel="icon" type="image/png" sizes="192x192"  href="/elements/img/favicon/android-icon-192x192" />
<link rel="icon" type="image/png" sizes="32x32" href="/elements/img/favicon/favicon-32x32" />
<link rel="icon" type="image/png" sizes="96x96" href="/elements/img/favicon/favicon-96x96" />
<link rel="icon" type="image/png" sizes="16x16" href="/elements/img/favicon/favicon-16x16" />
<meta name="msapplication-TileColor" content="#cfcfcf" />
<meta name="msapplication-TileImage" content="/elements/images/favicon/ms-icon-144x144" />
<meta name="theme-color" content="#cfcfcf" />
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsMediaOrganization",
  "name": "Chicago Daily Law Bulletin",
  "url": "https://www.chicagolawbulletin.com",
  "sameAs": [
    "https://www.facebook.com/ChicagoLawBulletin/",
    "https://twitter.com/CDLB",
    "https://www.linkedin.com/company/lawbulletinmedia/"
  ],
  "masthead": "https://www.chicagolawbulletin.com/about/contact",
  "missionCoveragePrioritiesPolicy": "https://www.chicagolawbulletin.com/about/history",
  "actionableFeedbackPolicy": "https://www.chicagolawbulletin.com/connect/submissions",
  "address": {
    "@type": "PostalAddress",
    "addressLocality": "Chicago",
    "addressRegion": "IL",
    "postalCode": "60654",
    "streetAddress": "415 N State Street"
  },
  "telephone": "+13126447800",
  "parentOrganization": {
    "@type": "Organization",
    "name": "Law Bulletin Media"
  },
  "logo": "https://www.chicagolawbulletin.com/app_themes/cdlb/cdlb-644x644.png",
  "areaServed": {
  	"@type": "State",
    "name": [ "Illinois", "Indiana", "Wisconsin" ]
  }
}
</script>
<script src="https://code.jquery.com/jquery-3.3.1.min.js" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" crossorigin="anonymous"></script>
<link href="/CMSPages/GetResource.ashx?_webparts=677" type="text/css" rel="stylesheet"/>
</head>
<body class="LTR ENUS ContentBody" >
    
    <form method="post" action="/illinois-house-gop-wants-audit,-delay-of-automatic-voter-registration-20200312" id="form">
<input type="hidden" name="__CMSCsrfToken" id="__CMSCsrfToken" value="TGcwIr+r19APqtU+NXlXGXtBgSgvj+aPIMv/acikCii3qWWQ6XBinnrrJgf7hAdpLBgK7rT7ZdeGeK4CnklM1+8mJGKdMBqG8MtuIsyDL2I=" />



<script type="text/javascript">
	//<![CDATA[

function UpdateLabel_p_lt_ctl04_logonminiform1(content, context) {
    var lbl = document.getElementById(context);
    if(lbl)
    {
        lbl.innerHTML = content;
        lbl.className = "InfoLabel";      
    }
}
//]]>
</script><input type="hidden" name="lng" id="lng" value="en-US" />
<script src="/CMSPages/GetResource.ashx?scriptfile=%7e%2fCMSScripts%2fWebServiceCall.js" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

function PM_Postback(param) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); } if(window.CMSContentManager) { CMSContentManager.allowSubmit = true; }; __doPostBack('m$am',param); }
function PM_Callback(param, callback, ctx) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); }if (window.CMSContentManager) { CMSContentManager.storeContentChangedStatus(); };WebForm_DoCallback('m$am',param,callback,ctx,null,true); }
//]]>
</script>
<script src="/ScriptResource.axd?d=x6wALODbMJK5e0eRC_p1LdxqbzOgFMKwg3hkD_18f6U4jt9_gcQflBV6harJS2zxK0NmxxU0b8Sm8-NjHDW4dLE369kajXwsuT1QrxJozWy3Y36cKzoUGSqrxpcJNMaS0&amp;t=7c776dc1" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

var CMS = CMS || {};
CMS.Application = {
  "isRTL": "false",
  "isDebuggingEnabled": false,
  "applicationUrl": "/",
  "imagesUrl": "/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2f",
  "isDialog": false
};

//]]>
</script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A5343185" />
    
    <div id="ctxM">

</div>
    
	<header class="primary">
		<div class="nav-tools">
			<div class="hamburger">
				<div class="lines">
  					<div class="line"></div>
  					<div class="line"></div>
  					<div class="line"></div>
  				</div>
  				<div class="close">X</div>	
 				<div>Menu</div>
			</div>
			<ul class="social">
				<li class="icon-facebook">
						<label>Facebook</label>
					<a href="https://www.facebook.com/ChicagoLawBulletin/">
						<img src="/app_themes/cdlb/facebook.png" alt="Facebook" />
					</a>
				</li>
				<li class="icon-twitter">
						<label>Twitter</label>
					<a href="https://twitter.com/CDLB">
						<img src="/app_themes/cdlb/twitter.png" alt="Twitter" />
					</a>
				</li>
				<li class="icon-linkedin">
						<label>LinkedIn</label>
					<a href="https://www.linkedin.com/showcase/daily-law-bulletin">
						<img src="/app_themes/cdlb/linkedin.png" alt="LinkedIn" />
					</a>
				</li>
				<li class="icon-email">
						<label>Email</label>
					<a href="mailto:editor@lawbulletinmedia.com?subject=Website%20inquiry">
						<img src="/app_themes/cdlb/mail.png"  alt="email us"/>
					</a>
				</li>
			</ul>
			<a href="/home"><img id="mobile-logo" class="mobile-logo" src="/app_themes/cdlb/cdlbwhitemobile.svg"  alt="Chicago Daily Law Bulletin" /></a>
			<nav class="engage">
				<ul>
					<li class="login"><span class="power-on"></span></li>

					<li class="subscribe"><a href="/about/subscribe">Subscribe</a></li>
					<li class="advertise"><a href="/about/advertise">Advertise</a></li>
				</ul>
			</nav>
			</div>
			<div id="main-logo" class="logo">
				<a href="/home"><img src="/app_themes/cdlb/cdlbblackmobile.svg"  alt="search"/></a>
					<div id="p_lt_ctl01_SearchBox_header_pnlSearch" class="searchBox">
	
    <label for="p_lt_ctl01_SearchBox_header_txtWord" id="p_lt_ctl01_SearchBox_header_lblSearch" style="display:none;">Search for:</label>
    <input name="p$lt$ctl01$SearchBox_header$txtWord" type="text" maxlength="1000" id="p_lt_ctl01_SearchBox_header_txtWord" class="search-box form-control" />
    
    <input type="image" name="p$lt$ctl01$SearchBox_header$btnImageButton" id="p_lt_ctl01_SearchBox_header_btnImageButton" class="search-box_icon" src="/app_themes/cdlb/icon-search.png" alt="Search" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;p$lt$ctl01$SearchBox_header$btnImageButton&quot;, &quot;&quot;, true, &quot;&quot;, &quot;&quot;, false, false))" />
    <div id="p_lt_ctl01_SearchBox_header_pnlPredictiveResultsHolder" class="predictiveSearchHolder">

	</div>

</div>

			</div>
			<nav class="top-level">
				<ul>
					<li><a href="/news">News</a></li>
					<li><a href="/courts-and-cases">Courts &amp; Cases</a></li>
					<li><a href="/contributors">Contributors</a></li>
					<li><a href="/public-notices">Public Notices</a></li>
					<li><a href="/places-to-be">Places to Be</a></li>
					<li><a href="/cdlb-events">CDLB Events</a></li>
					<!-- li><a href="/40-attorneys-under-40">40 Under Forty</a></li -->
					<li><a href="http://jobs.lawbulletin.com/">Legal Career Center &amp; Legal Marketplace</a></li>										
				</ul>
			</nav>
			<nav class="menu">
				<ul>
					<li class="button menu-item"><a href="/about/subscribe">Subscribe</a></li>
					<li class="menu-item"><a href="/news">News</a></li>
					<li class="menu-item"><a href="/courts-and-cases">Courts &amp; Cases</a></li>
					<li class="menu-item"><a href="/contributors">Contributors</a></li>
					<li class="menu-item"><a href="/public-notices">Public Notices</a></li>
					<li class="menu-item"><a href="/places-to-be">Places to Be</a></li>
					<li class="menu-item">
<a id="p_lt_ctl02_UniversalViewer_eEdition_uniView_ctl00_ctl00_olvHref0" data-ajax="false" href="/e-edition">E-Edition</a>

</li>
					<li class="menu-item"><a href="/cdlb-events">CDLB Events</a></li>
					<!-- li class="menu-item"><a href="/40-attorneys-under-40">40 Under Forty</a></li -->
					<li class="menu-item"><a href="http://jobs.lawbulletin.com/">Legal Career Center &amp;<br>Legal Marketplace</a></li>
				</ul>
              <ul>
  <li class="menu-item">About</li>
  
<li class="menu-item"><a href="/about/advertise" title="">Advertise</a></li><li class="menu-item"><a href="/about/subscribe" title="">Subscribe</a></li><li class="menu-item"><a href="/about/awards" title="">Awards</a></li><li class="menu-item"><a href="/about/history" title="">History</a></li><li class="menu-item"><a href="/about/contact" title="">Contact</a></li><li class="menu-item"><a href="/about/public-notices" title="">Public Notices</a></li><li class="menu-item"><a href="/about/public-notice-network" title="">Public Notice Network</a></li><li class="menu-item"><a href="/about/law-bulletin-media" title="">Law Bulletin Media</a></li>

</ul><ul>
  <li class="menu-item">Connect</li>
  
<li class="menu-item"><a href="/connect/submissions" title="Send us your letters, news, photos, and articles. Here are your guidelines for submitting items.">Submissions</a></li><li class="menu-item"><a href="/connect/newsletters" title="Sign up to receive our must-read insider briefings to keep informed of the latest legal developments in Chicago. ">Newsletters</a></li><li class="menu-item"><a href="/connect/reprints" title="">Order Reprints</a></li>

</ul><ul>
  <li class="menu-item">Search</li>
  <li class="menu-item"><div id="p_lt_ctl03_SearchBox_MenuNavSearch_sys_pnlUpdate">
	<div id="p_lt_ctl03_SearchBox_MenuNavSearch_plcUp_pnlSearch" class="searchBox">
		
    <label for="p_lt_ctl03_SearchBox_MenuNavSearch_plcUp_txtWord" id="p_lt_ctl03_SearchBox_MenuNavSearch_plcUp_lblSearch" style="display:none;">Search for:</label>
    <input name="p$lt$ctl03$SearchBox_MenuNavSearch$plcUp$txtWord" type="text" maxlength="1000" id="p_lt_ctl03_SearchBox_MenuNavSearch_plcUp_txtWord" class="search-box_nav form-control" />
    <input type="submit" name="p$lt$ctl03$SearchBox_MenuNavSearch$plcUp$btnSearch" value="go" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;p$lt$ctl03$SearchBox_MenuNavSearch$plcUp$btnSearch&quot;, &quot;&quot;, true, &quot;&quot;, &quot;&quot;, false, false))" id="p_lt_ctl03_SearchBox_MenuNavSearch_plcUp_btnSearch" class="search-box_icon btn btn-default" />
    
    <div id="p_lt_ctl03_SearchBox_MenuNavSearch_plcUp_pnlPredictiveResultsHolder" class="predictiveSearchHolder">

		</div>

	</div>

</div></li>
</ul>
<ul>
  <li class="menu-item">Resources</li>
  
<li class="menu-item"><a href="/resources/chicago-lawyer" title="">Chicago Lawyer</a></li><li class="menu-item"><a href="/resources/law-day" title="">Law Day</a></li><li class="menu-item"><a href="/resources/40-under-forty" title="">Forty Under 40</a></li><li class="menu-item"><a href="/resources/adr-guide" title="">ADR Guide</a></li><li class="menu-item"><a href="/resources/women-in-law" title="">Women in Law</a></li><li class="menu-item"><a href="/resources/lawyerport" title="">Lawyerport</a></li>

</ul>
			</nav>
			<nav id="login-box">
				<ul>
					<li>
						<div class="login">X</div>
					</li>
					<div id="p_lt_ctl04_logonminiform1_sys_pnlUpdate">
	<table id="p_lt_ctl04_logonminiform1_plcUp_loginElem" cellspacing="0" cellpadding="0">
		<tr>
			<td>
		<div id="p_lt_ctl04_logonminiform1_plcUp_loginElem_pnlLogonMiniForm" class="form-minilogon" style="display: inline;">
				
			
			<label for="p_lt_ctl04_logonminiform1_plcUp_loginElem_UserName" id="p_lt_ctl04_logonminiform1_plcUp_loginElem_lblUserName">User name:</label><input name="p$lt$ctl04$logonminiform1$plcUp$loginElem$UserName" type="text" id="p_lt_ctl04_logonminiform1_plcUp_loginElem_UserName" class="form-control" AutoComplete="Off" /><label for="p_lt_ctl04_logonminiform1_plcUp_loginElem_Password" id="p_lt_ctl04_logonminiform1_plcUp_loginElem_lblPassword">Password:</label><input name="p$lt$ctl04$logonminiform1$plcUp$loginElem$Password" type="password" id="p_lt_ctl04_logonminiform1_plcUp_loginElem_Password" class="form-control" />
			
				<input type="submit" name="p$lt$ctl04$logonminiform1$plcUp$loginElem$btnLogon" value="Sign in" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;p$lt$ctl04$logonminiform1$plcUp$loginElem$btnLogon&quot;, &quot;&quot;, true, &quot;p_lt_ctl04_logonminiform1_MiniLogon&quot;, &quot;&quot;, false, false))" id="p_lt_ctl04_logonminiform1_plcUp_loginElem_btnLogon" class="btn btn-primary" />
				
				<span id="p_lt_ctl04_logonminiform1_plcUp_loginElem_FailureText" class="ErrorLabel"></span>
		
			</div>
	</td>
		</tr>
	</table>

</div>
					<li>
	<a href="/about/subscribe">Not a subscriber? Click here</a>
</li>

				</ul>
			</nav>
		</header>
		

<section class="article">	
	<section id="story-slider">
		
<div class="slide">
	<a href="/virus-claims-international-moot-court-20200312">
		
		<h4>Virus claims international moot court</h4>
	</a>
</div><div class="slide">
	<a href="/bill-would-limit-use-of-solitary-confinement-in-illinois-prisons-20200312">
		
		<h4>Bill would limit solitary confinement in Illinois prisons</h4>
	</a>
</div><div class="slide">
	<a href="/pornography-labeling-bill-in-utah-sparks-lawsuit-warning-20200312">
		
		<h4>Pornography labeling bill in Utah sparks warning about possible suit</h4>
	</a>
</div><div class="slide">
	<a href="/cook-county-court-don’t-come-for-jury-duty-if-sick-20200312">
		
		<h4>Cook County court: Don&rsquo;t come for jury duty if sick</h4>
	</a>
</div><div class="slide">
	<a href="/more-children-face-immigration-judges-through-video-screens-20200312">
		<img src="/getattachment/b3ec1e9a-cce4-47f1-a83c-6f7d22c9d5d8/file?height=70" alt="Migrant children walk with their families along the Rio Grande below the Puerta Mexico bridge to enter Brownsville, Texas, from Matamoros, Mexico, in Jume 2019. The U.S. this week started having immigrant children held in Houston appear before a judge based in Atlanta, in what advocates say is a pilot that could portend a nationwide expansion of video hearings for kids. While the government would not confirm its plans, advocates warned of a greater burden being placed on detained immigrant children, many of whom are not yet teenagers and don&rsquo;t have guaranteed access to an attorney." />
		<h4>More children face immigration judges through video screens</h4>
	</a>
</div><div class="slide">
	<a href="/courts-take-precautionary-steps-with-coronavirus-20200311">
		
		<h4>Courts take precautionary steps with coronavirus</h4>
	</a>
</div><div class="slide">
	<a href="/janus-takes-case-for-backpay-union-dues-to-scotus-20200311">
		<img src="/getattachment/4f357ffc-7fcd-44aa-9455-745ae3fe1cb7/file?height=70" alt="Former State of Illinois employee Mark Janus stands outside the U.S. Supreme Court after the court ruled in &lt;em&gt;Janus v. AFSCME&lt;/em&gt; in July 2018. Now he hopes the high court will review a case deciding whether he and others like him are entitled to receive back pay for union dues struck down as unconstitutional." />
		<h4>Janus takes case for back-pay union dues to SCOTUS</h4>
	</a>
</div><div class="slide">
	<a href="/in-crosswalk-ada-suit,-blind-can’t-represent-the-deaf-20200311">
		<img src="/getattachment/dc49c870-3624-46e8-8362-a1a417d4ea56/file?height=70" alt="An pedestrian signal pushbutton with a vibro-tactile arrow and an indicator light to help those with visual or hearing challenges safely cross streets, shown in a Chicago Department of Transportation document from July 2019. A group of blind residents sued the city alleging it wasn&rsquo;t meeting legal accessibility requirements. A federal judge held the plaintiffs have standing to seek relief only on behalf of blind pedestrians, not deaf individuals who also benefit from the devices." />
		<h4>In crosswalk ADA suit, blind can&rsquo;t represent the deaf</h4>
	</a>
</div>

	</section>
	<main>
		<article>
			
						<header>


<h1>Illinois House GOP wants audit, delay of automatic voter registration</h1>

<div class="byline"><div>By <a href="mailto:editor@lbpc.com">Jerry Nowicki</a> 
<span class="byttl">Capitol News Illinois</span>
</div></div>

<figure><img src="/getattachment/5a8d79fc-f97c-4252-8ff3-7af3bcd7c0e4/file?maxsidesize=900" alt="" /><figcaption>Reps. Tim Butler, R-Springfield, and Avery Bourne, R-Morrisonville, call for suspension and an audit of the state&rsquo;s automatic voter registration program during a Capitol news conference Wednesday. While both lawmakers voted for the program&rsquo;s passage in 2017, they said several recent problems with its rollout have created too many questions for it to continue without a thorough investigation. &mdash; <span class="figcredit">Capitol News Illinois photo/Jerry Nowicki</span></figcaption></figure>
<script type="application/ld+json">
{
	"@context": "https://schema.org",
	"@type": "ImageObject",
	"author": "Capitol News Illinois photo/Jerry Nowicki",
	"contentUrl": "https://www.chicagolawbulletin.com/getattachment/5a8d79fc-f97c-4252-8ff3-7af3bcd7c0e4/file",
	"datePublished": "&minus;06:00",
	"caption": "Reps. Tim Butler, R-Springfield, and Avery Bourne, R-Morrisonville, call for suspension and an audit of the state&rsquo;s automatic voter registration program during a Capitol news conference Wednesday. While both lawmakers voted for the program&rsquo;s passage in 2017, they said several recent problems with its rollout have created too many questions for it to continue without a thorough investigation.",
	"name": "",
	"representativeOfPage": "true"
	}
</script>



<div class="date">
  <div><span style="font-variant:small-caps">Posted</span>&nbsp;March 12, 2020 11:32 AM</div>
  
</div>
			</header>

						<div class="article-body">
<aside class="article-tools">
	<ul class="social">
		<li class="icon-twitter">
			<a href="https://twitter.com/intent/tweet?text=Illinois House GOP wants audit, delay of automatic voter registration&amp;via=CDLB&amp;url=http%3a%2f%2fwww.chicagolawbulletin.com%2fArticles%2f2020%2f03%2f12%2fIllinois-House-GOP-wants-audit%2c-delay-of-automatic&amp;related=ChicagoLawyer" title="Share on Twitter" target="_blank">
				<label>Twitter</label>
				<img src="/app_themes/cdlb/twitter.png"/>
			</a>
		</li>
		<li class="icon-facebook">
			<a href="http://www.facebook.com/sharer.php?u=https%3a%2f%2fwww.chicagolawbulletin.com%2fArticles%2f2020%2f03%2f12%2fIllinois-House-GOP-wants-audit%2c-delay-of-automatic&amp;t=Illinois House GOP wants audit, delay of automatic voter registration" title="Share on Facebook" target="_blank">
				<label>Facebook</label>
				<img src="/app_themes/cdlb/facebook.png"/>
			</a>
		</li>
		<li class="icon-linkedin">
			<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3a%2f%2fwww.chicagolawbulletin.com%2fArticles%2f2020%2f03%2f12%2fIllinois-House-GOP-wants-audit%2c-delay-of-automatic&amp;title=Illinois House GOP wants audit, delay of automatic voter registration&amp;source=Chicago%20Daily%20Law%20Law%20Bulletin" title="Share on LinkedIn" target="_blank">
				<label>Linkedin</label>
				<img src="/app_themes/cdlb/linkedin.png"/>
			</a>
		</li>
		<li class="icon-email">
			<a title="Email" href="mailto:?subject=Chicago%20Daily%20Law%20Bulletin%20&ndash;%20Illinois%20House%20GOP%20wants%20audit%2c%20delay%20of%20automatic%20voter%20registration&body=Hi%21%0A%0AI%20thought%20you%20might%20like%20this%20article%20from%20the%20Chicago%20Daily%20Law%20Bulletin%2E%20Here%27s%20a%20synopsis:%0A%0A%09A%20pair%20of%20Illinois%20House%20Republicans%20called%20for%20suspension%20and%20an%20audit%20of%20the%20state%27s%20automatic%20voter%20registration%20program%20after%20it%20was%20revealed%20that%20more%20than%201%2c100%20REAL%20ID%20applicants%20were%20%22erroneously%20categorized%22%20as%20opting%20out%20of%20registering%20to%20vote.%0A%0A%09And%2C%20here%27s%20the%20link%3A%20http%3A%2F%2Fwww.chicagolawbulletin.com%2Fgetdoc%2F2694ae49-b260-498b-9fd1-fc5368133837%2FIllinois-House-GOP-wants-audit,-delay-of-automatic">
				<label>Email</label>
				<img src="/app_themes/cdlb/mail.png"/>
			</a>
		</li>
	</ul>
	<ul class="tools">
		<li>
			<a id="size-changer" title="text size">
				<label>Font Size</label>
				<img src="/app_themes/cdlb/typesizes.png"/>
			</a>
		</li>
		<li>
			<a title="Print" href="/Elements/pages/print?printpath=/Articles/2020/03/12/Illinois-House-GOP-wants-audit,-delay-of-automatic&amp;classname=tera.gn3article" target="_blank" >
				<label>Print</label>
				<img src="/app_themes/cdlb/printer.png"/>
			</a>
		</li>
	</ul>
</aside><section>

<p>SPRINGFIELD &mdash; A pair of Illinois House Republicans called for suspension and an audit of the state&rsquo;s automatic voter registration program after it was revealed that more than 1,100 REAL ID applicants were &ldquo;erroneously categorized&rdquo; as opting out of registering to vote.</p>

<p>The automatic voter registration program was passed in 2017 with unanimous support in the General Assembly and signed into law by former Republican Gov. Bruce Rauner. More than 800,000 people have registered to vote as part of the program.</p>

<p>It allows anyone renewing their license to be automatically registered to vote unless they opt out, and the Illinois Secretary of State&rsquo;s Office shares that information with the Illinois State Board of Elections, which shares it with local voting authorities who complete the registrations.</p>

<p>But this week the Illinois State Board of Elections informed 87 local election authorities in an email that 1,151 eligible voters were incorrectly listed as opting out of the automatic voter registration program even though they should have been registered.</p>

<p>The two downstate Republicans who called the Capitol news conference Wednesday criticized the communication between the elections board and secretary of state and said they were upset they had to learn of the recent mistake from news reports. WCIA-TV Channel 3 in Champaign first reported on the letter this week.</p>

<p>&ldquo;(Automatic voter registration) is a complete mess today,&rdquo; Rep. Tim Butler, R-Springfield, said. &ldquo;And I think, for myself personally, you know, we&rsquo;ve been assured for over two months now that problems have been fixed, yet problems continue to come up. I&rsquo;ve lost complete confidence in the secretary of state being able to carry out this program.&rdquo;</p>

<p>The letter from the elections board informed the local election authorities of the error and directed them to a database where the voters in question could be found. It also recommended the voters be allowed to cast ballots in the upcoming primaries.</p>

<p>Dave Druker, a spokesperson for the secretary of state, noted any impacted voters would have the ability to vote via same-day registration if the issue was not rectified before the March 17 primaries.</p>

<p>In a phone call Wednesday, Druker said he was told by IT professionals the confusion in a &ldquo;vast majority&rdquo; of the cases stemmed from &ldquo;conflicting information&rdquo; given by automatic registrants who received the same form twice and gave different answers to registration questions.</p>

<p>&ldquo;Essentially, we&rsquo;d have situations where people on different parts of the form answered &lsquo;yes&rsquo; and &lsquo;no&rsquo; on the voter registration in terms of coming in and getting a driver&rsquo;s license,&rdquo; he said.</p>

<p>The letter from the elections board noted that the affected voters had applied for REAL ID licenses, which are licenses that comply with federal travel guidelines.</p>

<p>Druker said answering the automatic registration question differently on the REAL ID or state ID cards and standard license forms could have led several applicants to answering the question differently on each form.</p>

<p>&ldquo;They may have started the form already and said that they wanted to sign up for voter registration,&rdquo; he said. &ldquo;And then when they got the second form with the REAL ID and they put &lsquo;no&rsquo; down. Well, then we&rsquo;ve got the two in our system.&rdquo;</p>

<p>Matt Dietrich, a spokesperson for the Illinois State Board of Elections, said that office was made aware of the issue by a county clerk who relayed a voter&rsquo;s registration discrepancy. The elections board discussed the issue at a public meeting in January, he said, and it forwarded the information to the secretary of state, which prompted the review and eventually the Monday letter.</p>

<p>Druker said the situation is now being monitored &ldquo;very closely&rdquo; and issues with conflicting information will be rectified in a timely manner, as opposed to piling up into the thousands before being addressed.</p>

<p>The improper categorization follows other issues with the rollout of the automatic registration program, including the incorrect removal of nearly 800 former inmates from voter rolls and the registration of more than 500 self-identified noncitizens, although only one noncitizen has been confirmed as having voted.</p>

<p>Republicans have also questioned a previous secretary of state policy through which the office forwarded the information of 16-year-olds to the elections board only to have it immediately denied from progressing any further.</p>

<p>On Wednesday, Butler was joined by Rep. Avery Bourne, R-Morrisonville, in calling for the suspension and an audit of the program.</p>

<p>&ldquo;If they&rsquo;re not going to be forthright, then it falls to the Legislature to do that. And that&rsquo;s what we do, our role is holding them accountable, making sure the systems are implemented properly,&rdquo; Bourne said. &ldquo;And if they&rsquo;re not willing to come forward and do an audit on their own, then that&rsquo;s something that the legislature can do.&rdquo;</p>

<p>The pair, who both noted they support automatic registration in theory, also called for more legislative hearings on the matter. Butler&rsquo;s House Bill 5224 calls for the suspension of the program until the end of 2021, and his House Resolution 827 would require passage by only one chamber to initiate an external audit of the program.</p>

<p>But Druker and Dietrich stood by the program and their implementation of it, noting it would take an act of the Legislature or court action to suspend it.</p>


</section>
</div>

		</article>
		<aside class="rail">
			<div class="ad">
				<ins data-revive-zoneid="255" data-revive-block="1" data-revive-id="ad5d16cc43433384cc4bbbe36c933ca4"></ins>

			</div>
			<div class="referral">
				<h4 class="overline">Lawyer-To-Lawyer Referral</h4>
					<span>
					<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://display.lawbulletin.com/www/delivery/ajs.php':'http://display.lawbulletin.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=264&amp;charset=UTF-8&amp;withtext=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ('&amp;charset=UTF-8');
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://display.lawbulletin.com/www/delivery/ck.php?n=afceee09&amp;cb=18231587' target='_blank'><img src='https://display.lawbulletin.com/www/delivery/avw.php?zoneid=264&amp;charset=UTF-8&amp;cb=18231587&amp;n=afceee09' border='0' alt='' /></a></noscript>

					</span>
			</div>
			<div class="latest-edition">
				<h4 class="overline">Latest Edition</h4>
					
<a id="p_lt_ctl06_pageplaceholder_main_p_lt_ctl07_UniversalViewer_eEdition_uniView_ctl00_ctl00_olvHref0" class="latest-edition_cdlb" data-ajax="false" href="/e-edition"><img alt="Chicago Daily Law Bulletin e-edition" src="/getattachment/61fa4901-f713-43d3-835b-ada30eb169ca/.aspx?maxsidesize=180" /></a><div><a id="p_lt_ctl06_pageplaceholder_main_p_lt_ctl07_UniversalViewer_eEdition_uniView_ctl00_ctl00_olvHref1" class="anchor-text" data-ajax="false" href="/e-edition"><span id="p_lt_ctl06_pageplaceholder_main_p_lt_ctl07_UniversalViewer_eEdition_uniView_ctl00_ctl00_linkTxt" class="latest-edition_text">A digital version of the printed newspaper that's available exclusively to subscribers.</span></a></div>


			</div>
			<div class="latest-edition">
				<h4 class="overline">Chicago Lawyer Latest Edition</h4>
					
		<a href="http://digital.olivesoftware.com/Olive/ODN/ChicagoLawyerMagazine/Default.aspx" title="Chicago Lawyer ezine" class="latest-edition_cl" target="_blank"><img alt="Chicago Lawyer e-edition" src="/getattachment/31e63983-a963-41ff-987c-528315039e2b/.aspx?width=130" /></a><div><a href="http://digital.olivesoftware.com/Olive/ODN/ChicagoLawyerMagazine/Default.aspx" title="Chicago Lawyer ezine" class="anchor-text" target="_blank"><span class="latest-edition_text">A digital version of our monthly magazine that examines the issues, trends, and people driving the profession.</span></a></div>


			</div>
			<div class="ad sticky">
				<ins data-revive-zoneid="39" data-revive-block="1" data-revive-id="ad5d16cc43433384cc4bbbe36c933ca4"></ins>

			</div>
		</aside>
	</main>
	<section id="beltway">
		<div>
			<img src="/app_themes/cdlb/cdlb.png" />
				<div>
					<span>Be in the know. These must-read insider briefings will keep you</span>
					<div class="icon-mail"><img src="/app_themes/cdlb/icon-mail.png" alt="email envelope icon"></div>
					<span>informed of the latest legal developments in Chicago. Sign up today!</span>
				</div>
			<div id="p_lt_ctl06_pageplaceholder_main_p_lt_ctl10_NewsletterSubscription_pnlSubscription" class="Subscription">
	
    
    
    <div class="NewsletterSubscription">
        <div class="form-horizontal">
            
                <div class="form-group">
                    <div class="editing-form-value-cell editing-form-value-cell-offset">
                        <select name="p$lt$ctl06$pageplaceholder_main$p$lt$ctl10$NewsletterSubscription$chklNewsletters" id="p_lt_ctl06_pageplaceholder_main_p_lt_ctl10_NewsletterSubscription_chklNewsletters" class="NewsletterList form-control">
		<option selected="selected" value="DailyHeadlinesPRODUCTION">Afternoon Headlines</option>
		<option value="Breaking_news_PRODUCTION">Breaking News</option>
		<option value="CDLB_eEdition">E-Edition</option>
		<option value="MorningLineupPRODUCTION">Morning Lineup</option>
		<option value="Weekly_Jobs_Alert_Attorneys">Weekly Jobs Alert - Attorneys</option>
		<option value="Weekly_Jobs_Alert_Legal_Professionals">Weekly Jobs Alert - Legal Professionals</option>
		<option value="Weekly_Jobs_Alert_Roundup">Weekly Jobs Alert - Roundup</option>

	</select>
                    </div>
                </div>
            
            
            
            
                <div class="form-group">
                    <div class="editing-form-label-cell">
                        
                    </div>
                    <div class="editing-form-value-cell">
                        <input name="p$lt$ctl06$pageplaceholder_main$p$lt$ctl10$NewsletterSubscription$txtEmail$txtEmailInput" type="text" maxlength="254" id="p_lt_ctl06_pageplaceholder_main_p_lt_ctl10_NewsletterSubscription_txtEmail_txtEmailInput" class="input-email form-control" />

                    </div>
                </div>
            
            
            
                <div class="form-group form-group-submit">
                    <input type="submit" name="p$lt$ctl06$pageplaceholder_main$p$lt$ctl10$NewsletterSubscription$btnSubmit" value="sign up" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;p$lt$ctl06$pageplaceholder_main$p$lt$ctl10$NewsletterSubscription$btnSubmit&quot;, &quot;&quot;, true, &quot;&quot;, &quot;&quot;, false, false))" id="p_lt_ctl06_pageplaceholder_main_p_lt_ctl10_NewsletterSubscription_btnSubmit" class="SubscriptionButton btn btn-primary" />
                </div>
            
            
        </div>
    </div>

</div>

			</div>
	</section>
	<section id="more-stories">
		<ul>
	<li>
		<div>
			<h4><a href="/articles/2020/03/03/local-governments-call-for-increase-in-revenue-sha">Local governments seek increase in revenue sharing, home rule taxes</a></h4>
			<div class="tease">
				A local government advocacy group laid out its legislative agenda Monday and called on lawmakers to fully fund a program that shares state income tax revenue with local municipalities.
				<div class="byline">By <a href="mailto:editor@lawbulletinmedia.com">Jerry Nowicki</a></div>
			</div>
		</div>
			<a href="/articles/2020/03/03/local-governments-call-for-increase-in-revenue-sha">
			
			</a>
	</li>	<li>
		<div>
			<h4><a href="/articles/2020/03/12/virus-claims-international-moot-court-20200312">Virus claims international moot court</a></h4>
			<div class="tease">
				The continued international spread of the COVID-19 coronavirus has halted the travel plans of thousands, including now law students from around the world set to participate in the annual Vis Moot court in Vienna, Austria, next month.
				<div class="byline">By <a href="mailto:editor@lawbulletinmedia.com">Jessie M. Molloy</a></div>
			</div>
		</div>
			<a href="/articles/2020/03/12/virus-claims-international-moot-court-20200312">
			
			</a>
	</li>	<li>
		<div>
			<h4><a href="/articles/2020/03/09/panel-refiled-case-needed-new-number-20200309">Panel: Refiled case needed new number</a></h4>
			<div class="tease">
				The rules for refiling a voluntarily dismissed complaint don&rsquo;t allow for filing under the original case number, a state appeals panel ruled Thursday in response to a certified question.
				<div class="byline">By <a href="mailto:editor@lawbulletinmedia.com">Marc Karlinsky</a></div>
			</div>
		</div>
			<a href="/articles/2020/03/09/panel-refiled-case-needed-new-number-20200309">
			
			</a>
	</li>	<li>
		<div>
			<h4><a href="/articles/2020/03/06/bias-lawsuit-found-to-be-too-thin-on-actual-facts">Bias lawsuit found to be too thin on actual facts</a></h4>
			<div class="tease">
				A man failed to present enough evidence to go to trial on his claim that The John Marshall Law School fired him because of his sex, a federal judge held Thursday.
				<div class="byline">By <a href="mailto:editor@lawbulletinmedia.com">Patricia Manson</a></div>
			</div>
		</div>
			<a href="/articles/2020/03/06/bias-lawsuit-found-to-be-too-thin-on-actual-facts">
			<img alt="firing-3-6-20,ph02" src="/getattachment/b84358e1-5e0b-4271-8b03-f48054c087a4/firing-3-6-20,ph02.aspx?height=108" />
			</a>
	</li>	<li>
		<div>
			<h4><a href="/articles/2020/03/02/supreme-court-will-decide-the-fate-of-obama-health">High court will hear Affordable Care Act challenge</a></h4>
			<div class="tease">
				The Supreme Court agreed today to decide a lawsuit that threatens the Obama-era health-care law, but the decision is not likely until after the 2020 election.
				<div class="byline">By <a href="mailto:editor@lawbulletinmedia.com">Mark Sherman</a></div>
			</div>
		</div>
			<a href="/articles/2020/03/02/supreme-court-will-decide-the-fate-of-obama-health">
			
			</a>
	</li>	<li>
		<div>
			<h4><a href="/articles/2020/03/12/pornography-labeling-bill-in-utah-sparks-lawsuit-w">Pornography labeling bill in Utah sparks warning about possible suit</a></h4>
			<div class="tease">
				Pornography in Utah would have to come with a warning label under a bill passed by the legislature that has sparked concerns about a potential lawsuit.
				<div class="byline">By <a href="mailto:editor@lawbulletinmedia.com">Lindsay Whitehurst</a></div>
			</div>
		</div>
			<a href="/articles/2020/03/12/pornography-labeling-bill-in-utah-sparks-lawsuit-w">
			
			</a>
	</li>	<li>
		<div>
			<h4><a href="/articles/2020/03/09/ardc-announces-promotions,-new-hires-in-‘restructu">ARDC announces promotions, new hires in &lsquo;restructuring&rsquo;</a></h4>
			<div class="tease">
				The Illinois Attorney Registration &amp; Disciplinary Commission announced a series of promotions and new hires last week.
				<div class="byline">By <a href="mailto:editor@lawbulletinmedia.com">Jessie M. Molloy</a></div>
			</div>
		</div>
			<a href="/articles/2020/03/09/ardc-announces-promotions,-new-hires-in-‘restructu">
			
			</a>
	</li>	<li>
		<div>
			<h4><a href="/articles/2020/03/05/roberts-chides-schumer-for-dangerous-remarks-20200">Schumer steps back on angry words against justices</a></h4>
			<div class="tease">
				Senate Democratic leader Chuck Schumer said today that he &ldquo;should not have used the words I used&rdquo; when he declared in front of the Supreme Court that two justices would &ldquo;pay the price&rdquo; for their decision in an abortion case.
				<div class="byline">By <a href="mailto:editor@lawbulletinmedia.com">Mary Clare Jalonick and Mark Sherman</a></div>
			</div>
		</div>
			<a href="/articles/2020/03/05/roberts-chides-schumer-for-dangerous-remarks-20200">
			
			</a>
	</li>
</ul>
		<aside class="rail">
			<div class="ad">
			<ins data-revive-zoneid="40" data-revive-block="1" data-revive-id="ad5d16cc43433384cc4bbbe36c933ca4"></ins>

			</div>
			<div class="ad">
			<ins data-revive-zoneid="265" data-revive-block="1" data-revive-id="ad5d16cc43433384cc4bbbe36c933ca4"></ins>

			</div>
			<div class="ad sticky">
			<ins data-revive-zoneid="85" data-revive-block="1" data-revive-id="ad5d16cc43433384cc4bbbe36c933ca4"></ins>

			</div>
		</aside>
	</section>
	<section class="slider-container">
		<header>
			<h4 class="overline">Photo gallery <span>with Top Stories</span></h4>
			<div class="controls"></div>
		</header>
		<div class="slider center">
			
<div class="slide">
	<a href="/articles/2020/03/12/illinois-house-gop-wants-audit,-delay-of-automatic" title="Illinois House GOP wants audit, delay of automatic voter registration" target="_top">
			<img alt="Reps. Tim Butler, R-Springfield, and Avery Bourne, R-Morrisonville, call for suspension and an audit of the state&rsquo;s automatic voter registration program during a Capitol news conference Wednesday. While both lawmakers voted for the program&rsquo;s passage in 2017, they said several recent problems with its rollout have created too many questions for it to continue without a thorough investigation." src="/getattachment/5a8d79fc-f97c-4252-8ff3-7af3bcd7c0e4/.aspx?height=364" />

		<div class="date">
			<div class="month">Mar</div>
			<div class="date">12</div>
			<div class="day">Thu</div>
		</div>
		<h4>Illinois House GOP wants audit, delay of automatic voter registration</h4>
	</a>
</div>
<div class="slide">
	<a href="/articles/2020/03/12/more-children-face-immigration-judges-through-vide" title="More children face immigration judges through video screens" target="_top">
			<img alt="Migrant children walk with their families along the Rio Grande below the Puerta Mexico bridge to enter Brownsville, Texas, from Matamoros, Mexico, in Jume 2019. The U.S. this week started having immigrant children held in Houston appear before a judge based in Atlanta, in what advocates say is a pilot that could portend a nationwide expansion of video hearings for kids. While the government would not confirm its plans, advocates warned of a greater burden being placed on detained immigrant children, many of whom are not yet teenagers and don&rsquo;t have guaranteed access to an attorney." src="/getattachment/b3ec1e9a-cce4-47f1-a83c-6f7d22c9d5d8/.aspx?height=364" />

		<div class="date">
			<div class="month">Mar</div>
			<div class="date">12</div>
			<div class="day">Thu</div>
		</div>
		<h4>More children face immigration judges through video screens</h4>
	</a>
</div>
<div class="slide">
	<a href="/articles/2020/03/11/janus-takes-case-for-backpay-union-dues-to-scotus" title="Janus takes case for back-pay union dues to SCOTUS" target="_top">
			<img alt="Former State of Illinois employee Mark Janus stands outside the U.S. Supreme Court after the court ruled in Janus v. AFSCME in July 2018. Now he hopes the high court will review a case deciding whether he and others like him are entitled to receive back pay for union dues struck down as unconstitutional." src="/getattachment/4f357ffc-7fcd-44aa-9455-745ae3fe1cb7/.aspx?height=364" />

		<div class="date">
			<div class="month">Mar</div>
			<div class="date">11</div>
			<div class="day">Wed</div>
		</div>
		<h4>Janus takes case for back-pay union dues to SCOTUS</h4>
	</a>
</div>
<div class="slide">
	<a href="/articles/2020/03/11/in-crosswalk-ada-suit,-blind-can’t-represent-the-d" title="In crosswalk ADA suit, blind can&rsquo;t represent the deaf" target="_top">
			<img alt="An pedestrian signal pushbutton with a vibro-tactile arrow and an indicator light to help those with visual or hearing challenges safely cross streets, shown in a Chicago Department of Transportation document from July 2019. A group of blind residents sued the city alleging it wasn&rsquo;t meeting legal accessibility requirements. A federal judge held the plaintiffs have standing to seek relief only on behalf of blind pedestrians, not deaf individuals who also benefit from the devices." src="/getattachment/dc49c870-3624-46e8-8362-a1a417d4ea56/.aspx?height=364" />

		<div class="date">
			<div class="month">Mar</div>
			<div class="date">11</div>
			<div class="day">Wed</div>
		</div>
		<h4>In crosswalk ADA suit, blind can&rsquo;t represent the deaf</h4>
	</a>
</div>
<div class="slide">
	<a href="/articles/2020/03/11/doubts-raised-over-protections-for-mentally-disabl" title="Doubts raised over protections for mentally disabled defendants" target="_top">
			<img alt="Illinois Assistant Attorney General Gopi Kashyap argues before the Illinois Supreme Court on Tuesday. The case concerns the constitutionality of de facto life sentences for defendants who are intellectually disabled." src="/getattachment/291e96c7-23d2-48c6-b79f-d8c6cc9cc29e/.aspx?height=364" />

		<div class="date">
			<div class="month">Mar</div>
			<div class="date">11</div>
			<div class="day">Wed</div>
		</div>
		<h4>Doubts raised over protections for mentally disabled defendants</h4>
	</a>
</div>


		</div>
	</section>
</section>

		<footer>
          <nav>
            <ul>
  <li><h3>About Us</h3></li>
  
<li><a href="/about/advertise" title="">Advertise</a></li><li><a href="/about/subscribe" title="">Subscribe</a></li><li><a href="/about/awards" title="">Awards</a></li><li><a href="/about/history" title="">History</a></li><li><a href="/about/contact" title="">Contact</a></li><li><a href="/about/public-notices" title="">Public Notices</a></li><li><a href="/about/public-notice-network" title="">Public Notice Network</a></li><li><a href="/about/law-bulletin-media" title="">Law Bulletin Media</a></li>

</ul><ul>
  <li><h3>Connect with Us</h3></li>
  
<li><a href="/connect/submissions" title="Send us your letters, news, photos, and articles. Here are your guidelines for submitting items.">Submissions</a></li><li><a href="/connect/newsletters" title="Sign up to receive our must-read insider briefings to keep informed of the latest legal developments in Chicago. ">Newsletters</a></li><li><a href="/connect/reprints" title="">Order Reprints</a></li>

</ul><ul>
  <li><h3>Practice Resources</h3></li>
  
<li><a href="/resources/chicago-lawyer" title="">Chicago Lawyer</a></li><li><a href="/resources/law-day" title="">Law Day</a></li><li><a href="/resources/40-under-forty" title="">Forty Under 40</a></li><li><a href="/resources/adr-guide" title="">ADR Guide</a></li><li><a href="/resources/women-in-law" title="">Women in Law</a></li><li><a href="/resources/lawyerport" title="">Lawyerport</a></li>

</ul><ul>
  <li><h3>Email Alerts</h3></li>
  <div id="p_lt_ctl07_NewsletterSubscription_Footer_pnlSubscription" class="Subscription">
	
    
    
            <label for="p_lt_ctl07_NewsletterSubscription_Footer_txtEmail" id="p_lt_ctl07_NewsletterSubscription_Footer_lblEmail" class="control-label"><li>Be in the know.</li><li>Subscribe to our headlines email.</li></label>
				<li class="form">
                        <input name="p$lt$ctl07$NewsletterSubscription_Footer$txtEmail$txtEmailInput" type="text" maxlength="254" id="p_lt_ctl07_NewsletterSubscription_Footer_txtEmail_txtEmailInput" class="form-control" />

            <input type="submit" name="p$lt$ctl07$NewsletterSubscription_Footer$btnSubmit" value="sign up" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;p$lt$ctl07$NewsletterSubscription_Footer$btnSubmit&quot;, &quot;&quot;, true, &quot;&quot;, &quot;&quot;, false, false))" id="p_lt_ctl07_NewsletterSubscription_Footer_btnSubmit" class="SubscriptionButton btn btn-primary" />
				</li>
            


		
            
            
            
            
        </div>
    </div>

</div>
</ul>
          </nav>
			<div class="social">
				<ul>
					<li class="icon-facebook">
							<label>Facebook</label>
						<a href="https://www.facebook.com/ChicagoLawBulletin/">
							<img src="/app_themes/cdlb/facebook.png" alt="Facebook" />
						</a>
					</li>
					<li class="icon-twitter">
							<label>Twitter</label>
						<a href="https://twitter.com/CDLB">
							<img src="/app_themes/cdlb/twitter.png" alt="Twitter" />
						</a>
					</li>
					<li class="icon-linkedin">
							<label>LinkedIn</label>
						<a href="https://www.linkedin.com/showcase/daily-law-bulletin">
							<img src="/app_themes/cdlb/linkedin.png" alt="LinkedIn" />
						</a>
					</li>
					<li class="icon-email">
							<label>Email</label>
						<a href="mailto:editor@lawbulletinmedia.com?subject=Website%20inquiry">
							<img src="/app_themes/cdlb/mail.png" alt="email us" />
						</a>
					</li>
				</ul>
			</div>
			<div class="contact">
				<ul>
						<li>Chicago Daily Law Bulletin</li><li class="adr"><span class="street-address">415 N. State Street</span>, <span class="locality">Chicago</span>, <span class="region">Illinois</span> <br/><span class="postal-code">60654-4674</span></li>
		<li><a href="tel:+13126447800" rel="nofollow">312-644-7800</a> &ndash; tel</li>
		<li>312-644-4255 &ndash; fax</li>
		<li><a href="/legal/terms-of-use">Terms &amp; Conditions</a> &mdash; <a href="/legal/privacy-policy">Privacy Policy</a></li>
		<li>Copyright &copy; 2020 Law Bulletin Media. All Rights Reserved.</li>
		<li class="logo"><a href="https://lawbulletinmedia.com/" title="corporate site"><img alt="corporate logo" src="/app_themes/cdlb/bug-law_bulletin_media.png" /></a></li>



				</ul>
			</div>
		</footer>
	<script src="/CMSScripts/Custom/cdlb/hamburger-menu.min.js"></script>
	<script src="/CMSScripts/Custom/cdlb/login.min.js"></script>
	<script src="/CMSScripts/Custom/cdlb/header-scroll.min.js"></script>
	<script src="/CMSScripts/Custom/cdlb/slick.min.js"></script>
	<script src="/CMSScripts/Custom/cdlb/breaking-news.js"></script>
	<script src="/CMSScripts/Custom/cdlb/text-change.min.js"></script>
	<script src="/CMSScripts/Custom/cdlb/ga.js"></script>
	<script async="" src="https://display.lawbulletin.com/www/delivery/asyncjs.php"></script>
	<script>
		// Events Slider Large
		$(".two-col .slides").slick({
			dots: true,
			infinite: true,
			centerMode: false,
			slidesToShow: 1,
			slidesToScroll: 1,
			initialSlide: 0
		});
		// Events Slider Small
			$(".events-slider").slick({
			dots: true,
			infinite: false,
			centerMode: false,
			slidesToShow: 1,
			slidesToScroll: 1,
			initialSlide: 0
		});
		// Bottom of Page slider
		$(".slider.center").slick({
			dots: true,
			infinite: true,
			centerMode: true,
			slidesToShow: 2,
			slidesToScroll: 1,
			initialSlide: 0,
			appendDots: $('section.slider-container .controls')
		});
		// Article Page More Stories Slider
		$("#story-slider").slick({
			dots: false,
			infinite: true,
			centerMode: true,
			slidesToShow: 3,
			slidesToScroll: 1,
			initialSlide: 0
		});
		// Article Slideshow
		$("article .slides").slick({
			dots: true,
			infinite: true,
			adaptiveHeight: true,
			centerMode: false,
			slidesToShow: 1,
			slidesToScroll: 1,
			initialSlide: 0
		});
		// Search Cleanup
		$( "input[type=image]" ).click(function() {
			$( "input[type=text].search-box" ).val(function( i, val ) {
			return val.replace( /(\w+)\'(\w+)/g, '$1’$2' );
			});
		});
		// Email Placeholder
		$(".input-email").attr("placeholder", "email address");
		$(".input-width-15").first().attr("placeholder", "tel");
		$(".input-width-15").attr("pattern", "\\d*");
		$(".input-width-20").attr("pattern", "\\d*");
		$(".input-email").attr("pattern", "^([\w-\.]+)@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.)|(([\w-]+\.)+))([a-zA-Z]{2,4}|[0-9]{1,3})(\]?)$");
		// sign in hide
		$( ".closer" ).on( "click", function(e) {
			e.preventDefault();
			$( "#login-box" ).removeClass("active");
		});
	</script>


<script>
	$( ".login.button" ).on( "click", function() {
		$( "#login-box" ).toggleClass("article");
	});

//	$( ".sub.button" ).on( "click", function() {
//		$( ".info-box" ).toggleClass("active");
//		$( ".login.button" ).toggleClass("collapse");
//	}); 
</script>

    
    

<script type="text/javascript">
	//<![CDATA[
WebServiceCall('/cmsapi/webanalytics', 'LogHit', '{"NodeAliasPath":"/Articles/2020/03/12/Illinois-House-GOP-wants-audit,-delay-of-automatic","DocumentCultureCode":"en-US","UrlReferrer":""}')
//]]>
</script>  <input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
  <script type="text/javascript"> 
      //<![CDATA[
      if (window.WebForm_InitCallback) { 
        __theFormPostData = '';
        __theFormPostCollection = new Array();
        window.WebForm_InitCallback(); 
      }
      //]]>
    </script>
  </form>
</body>
</html>
